Gravity Forms plugin 2.4.23.3 wont activate in Wordpress 5.7

Attempting to activate GF plugin causes fatal error requiring the GF plugin be deleted before Wordpress will run. All other plugins deactivated and I have tried with different themes.

Hi Michael. Please open a support ticket for this issue.

© 2008 - 2021. Gravity Forms is a project by Rocketgenius Inc.