Gravity Forms Fatal Error [RESOLVED]

This morning our Wordpress site was unavailable due to a critical error. After deactivating all plug-ins and updating the theme, everything was fine again.

Activation of the Gravity Form is not possible, a fatal error is displayed.

Wordpress 6.4.1
PHP 8.2 (also tested with 8.0 and 7.3, same issue)
Theme Enfold 5.6.8

Who can help? Thank you!

I’m unable to replicate the issue in a default WordPress installation. I recommend you to perform a complete conflict test.


we deactivated all plug-ins and also switched to standard (Twenty …) theme … still we cannot activate Gravity Forms because of „fatal error“

It was working for several years, just now not anymore. We are also used Gravity PDF, but deactivated at the moment.

We are using Php 8.2. and Wordpress 6.4.1



Server-Typ: MariaDB

Server-Version: 10.10.6-MariaDB-1:10.10.6+maria~deb11-log - binary distribution

Have you tried retrieving the error details from the email sent to the site admin by WordPress, or from the site/server error logs?


i found this in error log

[Thu Nov 23 20:18:35.654727 2023] [proxy_fcgi:error] [pid 113613:tid 140109299029760] [client] AH01071: Got error ‘PHP message: PHP Warning: Constant FORCE_SSL_ADMIN already defined in /var/customers/webs/Keil/wp-config.php on line 91’, referer:

And this

[Thu Nov 23 20:42:16.320614 2023] [proxy_fcgi:error] [pid 126223:tid 140109189990144] [client] AH01071: Got error ‘PHP message: PHP Warning: require_once(/var/customers/webs/Keil/wp-content/plugins/gravityforms/includes/form-editor/save-form/endpoints/class-gf-save-form-endpoint-form-editor.php): Failed to open stream: No such file or directory in /var/customers/webs/Keil/wp-content/plugins/gravityforms/includes/form-editor/class-gf-form-editor-service-provider.php on line 69; PHP message: PHP Fatal error: Uncaught Error: Failed opening required ‘/var/customers/webs/Keil/wp-content/plugins/gravityforms/includes/form-editor/save-form/endpoints/class-gf-save-form-endpoint-form-editor.php’ (include_path=’.:/usr/share/php/:/usr/share/php5/‘) in /var/customers/webs/Keil/wp-content/plugins/gravityforms/includes/form-editor/class-gf-form-editor-service-provider.php:69\nStack trace:\n#0 /var/customers/webs/Keil/wp-content/plugins/gravityforms/includes/class-gf-service-container.php(90): Gravity_Forms\Gravity_Forms\Form_Editor\GF_Form_Editor_Service_Provider->register()\n#1 /var/customers/webs/Keil/wp-content/plugins/gravityforms/gravityforms.php(312): Gravity_Forms\Gravity_Forms\GF_Service_Container->add_provider()\n#2 /var/customers/webs/Keil/wp-content/plugins/gravityforms/gravityforms.php(807): GFForms::register_services()\n#3 /var/customers/webs/Keil/wp-includes/class-wp-hook.php(324): GFForms::activation_hook()\n#4 /var/customers/webs/Keil/wp-includes/class-wp-hook.php(348): WP…’, referer: Anmelden ‹ Keil Telecom — WordPress

WordPress could have failed to copy over some files during an update. Try deleting the /wp-content/plugins/gravityforms/ folder, and then reinstall using a fresh zip, available from your support account downloads page.

Thank you, the problem has been solved. We had already reinstalled it a few days ago, but now it was successful.