Wordpress forces sign-in for form submission/Stripe Payment

My site which is hosted on WordPress has a Gravity Form with a Stripe card element field. When I submit the payment with $0, the form goes through perfectly and all the subsequent confirmations work. But when I try to complete payment, it prompts the customer to sign into a WordPress account. This is not ideal as my customers will not be having wordpress accounts. How do I make it so that my customers can just go onto the website, complete the form with payment, and submit without having to log in?

Active plugins on my website are below. WP version is 6.2.3

Column Shortcodes
Contact Form 7
Duplicate Page
Easing Slider
Easy Video Player
Envira Gallery Lite
Google Universal Analytics
Gravity Forms
Gravity Forms Stripe Add-On
Gravity PDF
New RoyalSlider
Responsive Lightbox
Ultimate Blocks
UpdraftPlus - Backup/Restore
WordPress HTTPS
Yoast SEO

This doesn’t look like a WordPress login popup. It seems that you have enabled a privacy lock or .htaccess lock. Please contact your hosting provider to resolve this issue.

Thank you for the reply. So this is with Gravity Forms or my stripe add-on? Or neither? Where would I go to disable the lock?

I had to contact my hosting provide as you said to get this disabled. Thank you!

You’re welcome, William.

Could you please confirm if the issue has been resolved or if you still need any help? Thank you :+1:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.