Unable to add fields to form [RESOLVED]

So, I’m seriously challenged today. And can’t even see the form to submit a support ticket. This is all that’s available on the submit a ticket page: https://www.screencast.com/t/hbvvOcwTgp9

I’m unable to add any type of field to an existing form. I’ve disabled everything except the default theme and Gravity Forms. PHP is 7.1. WordPress is latest version as is Gravity Forms.

This video explains my problem.

Gravity Forms System Report:

Gravity Forms Debug Log:

UPDATE: Thinking I could “back door” my changes, I went another site I have that uses Gravity Forms. It also won’t add a new field, so I checked two or three more, ALL won’t add! I’m about to try a different browser, but I use the latest version of Chrome and have for years with no problems.

I recommend trying a different browser, or an incognito window. If you have already changed the theme and disabled all plugins, I recommend opening a support ticket here:


Thank you.

Thanks for the reply Chris, tho I had tried the support ticket system first (see the top Screencast link). I’ll try it again.

But has no one seen this? Fixed it for themselves? Have a suggestion?

Okay, for anyone else having this trouble, check your extensions in Chrome. I disabled a few, testing the form between each couple and got it working.

Some of the one’s I disabled include:

  • Delete All Messages for Facebook™
  • FBA Calculator
  • Google Data Studio PDF Export
  • Save to Facebook
1 Like