Gravity Forms - Unable to Edit or Add Standard Fields on Existing Form

We are trying to edit Standard Fields and add additional fields to an existing Gravity Form, but are unable to do so. When we click on an existing field to Edit, all we get is a blue box around it . When we click on one of the Standard Fields to add to the Form, again all we get is a blue box around it.

We are using GF version 2.4.22 and WPBakery Visual Composer for their site builder (see screenshots)

Please advise on a fix.

Hi Jay. I recommend opening a support ticket for your issue here:

Thanks for the reply, Chris.

The support form will not allow us to submit it without a system report. We tried copying that report but it did not work. We also tried fixing the issue with the instructions provided but that also does not work.

We have been a GF customer with multiple clients for over 5 years.

Please provide me another way of contacting support. Thanks.

Hi Jay. The fact that you cannot get a system report, and you have a problem with the editor means that you likely have some other plugin or your theme outputting their JavaScript on our Forms pages. You can use the Health Check & Troubleshooting plugin to check for conflicts on the site, without disrupting any site visitors. We have an article on how to do that here:

If you don’t want to go that route, you can submit the contact form here Contact Gravity Forms | Premium Form Plugin For WordPress and select “Other” in the drop down to submit without logging in or providing a system report.

The first step from support will likely be to perform the conflict test as I described above. If you need anything else, please let us know.