Can not add field to form

All of the sudden, I can no longer add any fields to my form. The fields will stay greyed out.
Tried saving while it is greyed out, but the field is not saved. Also, tried cleaning cookie on my browser, still have the same issue. And tried restarting our web server, still have the same issue.

Not sure what is the issue. From Gravity Form Core Log, I can see the form being created, but nothing related to fields.

It looks like there is probably a JavaScript error on your site. Can you open the JavaScript console in your browser (instructions here: web development - How do I open the JavaScript console in different browsers? - Webmasters Stack Exchange) and try again to add a field to a form, and see if there are any errors in the console? If there are errors, you can send a screenshot of the errors, and we can help you track down the problem.

1 Like

Please see below screenshot:

That definitely looks like an error that would break the form editor! I don’t believe that error is coming from Gravity Forms. Can you perform a plugin/theme conflict test to see if something else on your site is causing problems?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.