Unable to Add an Invisible Re-Captcha V2 in Editor

When editing a form, after I drag and drop a captcha advanced field into my form it stays in a loading state like this :point_down:


and the following error gets thrown in my console:

load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils,regenerator-runtime,wp-polyfill,wp-hooks&ver=6.0:5 JQMIGRATE: Migrate is installed, version 3.3.2
VM2575:1 Uncaught SyntaxError: missing ) after argument list
    at sack.runResponse (tw-sack.min.js:2:2060)
    at xmlhttp.onreadystatechange (tw-sack.min.js:2:2873)
runResponse @ tw-sack.min.js:2
xmlhttp.onreadystatechange @ tw-sack.min.js:2
XMLHttpRequest.send (async)
runAJAX @ tw-sack.min.js:2
StartAddField @ admin.php?page=gf_edit_forms&id=1:4794
k @ layout_editor.min.js:1
stop @ layout_editor.min.js:1
_trigger @ core.min.js:116
_trigger @ draggable.min.js:9
r.<computed> @ core.min.js:116
_mouseStop @ draggable.min.js:9
r.<computed> @ core.min.js:116
_mouseUp @ mouse.min.js:9
r.<computed> @ core.min.js:116
_mouseUp @ draggable.min.js:9
r.<computed> @ core.min.js:116
_mouseDistanceMet._mouseDelayMet._mouseUpDelegate @ mouse.min.js:9
dispatch @ load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils,regenerator-runtime,wp-polyfill,wp-hooks&ver=6.0:2
v.handle @ load-scripts.php?c=0&load%5Bchunk_0%5D=jquery-core,jquery-migrate,utils,regenerator-runtime,wp-polyfill,wp-hooks&ver=6.0:2

System status:

Gravity Forms
Version	2.6.3 
Upload folder	/var/www/example.com/wp-content/uploads/gravity_forms/
Upload folder permissions	Writable 
Output CSS	No
Output HTML5	No
No-Conflict Mode	No
Currency	USD
Background updates	Yes
Database Version	2.6.3  Your database is up-to-date. Warning: downgrading Gravity Forms is not recommended. Re-run database upgrade
Home URL	https://example.com
Site URL	https://example.com
REST API Base URL	https://example.com/wp-json/
WordPress Version	6.0 
WordPress Multisite	No
WordPress Memory Limit	40M
WordPress Debug Mode	No
WordPress Debug Log	No
WordPress Script Debug Mode	No
WordPress Cron	Yes
WordPress Alternate Cron	No
Background tasks	Yes 
Active Theme
Divi Child	by Mike Ciffone - 1.0 
Divi (Parent)	by Elegant Themes - 4.17.4 
Active Plugins
All-in-One WP Migration	by ServMask - 7.61 
Asset CleanUp: Page Speed Booster	by Gabe Livan - 
Asset CleanUp Pro: Page Speed Booster	by Gabe Livan - 
Classic Editor	by WordPress Contributors - 1.6.2 
Cloudinary	by Cloudinary Ltd., XWP - 3.0.4 
Copy & Delete Posts	by Copy Delete Posts - 1.3.0 
Header Footer Code Manager	by 99robots - 1.1.23 
Insert Headers and Footers	by WPBeginner - 1.6.2 
WP Mail SMTP	by WPForms - 3.4.0 
WP Tools Gravity Forms Divi Module (Premium)	by WP Tools - 6.6.4 
Version	7.4.3 
Memory Limit (memory_limit)	256M
Maximum Execution Time (max_execution_time)	120
Maximum File Upload Size (upload_max_filesize)	64M
Maximum File Uploads (max_file_uploads)	20
Maximum Post Size (post_max_size)	64M
Maximum Input Variables (max_input_vars)	1000
cURL Enabled	Yes (version 7.68.0)
OpenSSL	OpenSSL 1.1.1f 31 Mar 2020 (269488239)
Mcrypt Enabled	No
Mbstring Enabled	Yes
Loaded Extensions	Core, date, libxml, openssl, pcre, zlib, filter, hash, Reflection, SPL, session, standard, sodium, cgi-fcgi, mysqlnd, PDO, xml, calendar, ctype, curl, dom, mbstring, FFI, fileinfo, ftp, gd, gettext, iconv, intl, json, exif, mysqli, pdo_mysql, Phar, posix, readline, shmop, SimpleXML, soap, sockets, sysvmsg, sysvsem, sysvshm, tokenizer, xmlreader, xmlrpc, xmlwriter, xsl, zip, Zend OPcache
Database Server
Database Management System	MariaDB
Version	10.6.7 
Database Character Set	latin1
Database Collation	latin1_swedish_ci

Iā€™m unable to replicate the issue in a default WordPress installation with no other plugins active and using the default WP theme.

Based on our experience and the details of the issue I would recommend you to perform a full conflict test. Due to the nature of the issue, in this case you need to perform the conflict test manually following all the steps described here: Testing for a Theme/Plugin Conflict - Gravity Forms Documentation

Note that for a valid conflict test, as the documentation explains, the first try must be done with only Gravity Forms enabled, all other plugins disabled, and using a default WordPress theme without custom code (e.g. Twenty Twenty-One).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.