Pods Gravity Forms requires that the Pods and Gravity Forms core plugins be installed and activated

I am getting this error message: Pods Gravity Forms requires that the Pods and Gravity Forms core plugins be installed and activated. I am running Gravity Forms with Dropbox and Pods add ons. Everything, including WP, is up to date. I deactivated each plugin and reactivated with no change. The only way to make the message go away is to deactivate Pods. Appreciate any insights, thanks.

Do you have the Pods Gravity Forms Addon installed and active? If you do, it does require both GF and Pods to be active.

If you’re not using that Addon, deactivate it and you won’t get that message.

I can’t get into the admin now to check.

Having said that, I’m virtually certain they were both active and updated.

Hi Frederic. I saw that you had also contact Jim via ticket, so if you need additional assistance, please reply there. Thank you.

© 2008 - 2021. Gravity Forms is a project by Rocketgenius Inc.