Invalid Base URL while try to connect with Zapier

I am facing the same issue yet while I connect to the Zapier with the Gravity Form.

It says “authentication failed: Invalid Base URL”.

As per Richard’s reply on my last ticket, the issue is still not solved

I already contacted you many times here earlier but no outcomes yet though have the Elite License.
I also contacted the Zapier support, as the Zapier CEO this issue needs to be fixed by the Gravity Form itself, their side is fine.

Now I am in the middle and getting losses business using your system.
I am so unhappy.

I do the payment on time but am not happy with the service.

Please clearly say: Is there any possibility to solve the issue?

Anil, we have replied to your Support Ticket from April, from yesterday and from today. We can show in our Mail Delivery service that you’ve received and opened the reply from today, but you have not replied to any of our troubleshooting steps that have been provided.

Your website’s WordPress is failing Basic Authentication; that indicates there’s an issue in your Tools > Site Health report under WordPress in Authentication, Security or SSL:

Please reply to the Support Ticket correspondence you have opened with our Support Desk as that reply includes more detail specific to troubleshooting your issue.