Gravity Form no longer showing in Elementor Single Product Page template

I use Woocommerce, Elementor Pro, ACF, and Dynamic Visability, and Gravity Forms in my site. Before the latest plugin update I noticed that a “request more information” type of form on my single product template was no longer showing. I had the gravity from in a container template, which I put the shortcode into a toggle widget. It worked great up until recently.

When I saw it was no longer there, I updated all of my plugins, checking it one by one. Nothing fixed it. I tried changing how I had the form in the container template - short code in a text widget, short code in the short code widget, use the WordPress Form widget. None worked. I tried taking the template out of the toggle widget and did all of those variations and it still didn’t work. I then ditched the container template all together and just tried to add a form to the single product template. Still nothing.

Is there some sort of bug with Elementor, or WooCommerce, or Gravity Forms? Again, this was going on before I updated the plugins, so I don’t know where the conflict might be.

I saw someone mention needing to have the Woocommerce Gravity Forms Product Add-ons. I never had that in the past and the form has nothing to do with the checkout process. And I don’t want to have to pay for another plugin.

Thoughts? Thanks in advance!

The site is using Gravity Forms 2.8.10. Try updating to 2.8.11, which was released late yesterday.