Gravity Form 2.6.1 Causes My Site a Critical Error

Hello everyone. So, I recently updated to 2.6.1 and now my site does not work. I have to go in through FTP to manually remove the Gravity Forms plugin to get the site to work again. Here is the error that I am getting.

I tried deactivating all the other plugins and I still get his error. I am hosting on Dreamhost. Have used them for years with no problems. All my other sites that do not use GF work fine. I am using the CleanWP PRO theme, never had a problem with it. It was only since updating to version 2.6.1 of GF that I have had this problem.

For the moment, where can I find a rollback to the previous version that worked just fine?

For the longer term, had anyone else had this problem? Any ideas what is going on and how to fix it?

Please contact support with your request for an earlier version:

Be sure to include the fatal error message from the email or from your web server error log, so we can determine what is going on.

Thank you.

I’m getting this error as well, but only on 2 of my older websites. Error is consistent on both sites though. Trying to allocate 140TB, yikes!

An error of type E_ERROR was caused in line 147 of the file /home/wp_w9wc2n/ Error message: Allowed memory size of 268435456 bytes exhausted (tried to allocate 140701159013920 bytes)

Hello @neilarnold - please open a support ticket if you have not already so that we can track the issue and notify you when we have more information. Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.