Update 2.6 PHP Fatal error

Recently updated my wordpress website from version 2.5.16 to the new 2.6 build. Since then, activating the plugin leads to a critical error that brings down the site. I tried builds 2.6, 2.6.0.4, and the newest 2.6.1 and all three lead to the same error.

The error logs indicate a memory leak of some sort. Below is an example of the error message I receive.

Mar 24 18:15:18 2022] [warn] [client …] mod_fcgid: stderr: PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 139700825355808 bytes) in /home/…/wp-content/plugins/gravityforms/gravityforms.php on line 147

1 Like

Hi John. We don’t have any other reports of this issue, so it is likely something in your configuration or running at the same time as Gravity Forms. I recommend opening a support ticket so we can dig into the specifics and see what is going on:

https://www.gravityforms.com/open-support-ticket/technical/

Thank you.

Thanks, I will do that right now.