Call to a member function can_be_used() on bool in wp-content/plugins/gravityforms/common.php:2806

Hi

I got this exception with the release 2.6.1 of the plugin.

#0wp-content/plugins/gravityforms/common.php(2974): GFCommon::get_version_info(true)
#1wp-content/plugins/gravityforms/gravityforms.php(908): GFCommon::check_update(Object(stdClass), true)
#2wp-includes/class-wp-hook.php(309): GFForms::check_update(Object(stdClass))
#3wp-includes/plugin.php(189): WP_Hook->apply_filters(Object(stdClass), Array)
#4wp-includes/option.php(1957): apply_filters(‘site_transient_…’, Object(stdClass), ‘update_plugins’)
#5wp-includes/update.php(891): get_site_transient(‘update_plugins’)
#6wp-includes/class-wp-hook.php(307): _maybe_update_plugins(’’)
#7wp-includes/class-wp-hook.php(331): WP_Hook->apply_filters(NULL, Array)
#8wp-includes/plugin.php(474): WP_Hook->do_action(Array)
#9wp-admin/admin-post.php(30): do_action(‘admin_init’)
#10 {main}
thrown

Kind regards

Mat

Hi Mat. This has been resolved in the latest Gravity Forms release. Please update your installation to the latest (v2.6.3) and the issue will be resolved. Thank you.