Akismet Anti Spam Form is Not Working

I’ve got the plugin and Akismet running. Akismet is set up correctly. However, the Akismet tab is not showing up inside of either of my Gravity form settings. Is there anything that can be done? Wordpress is up to date and all plugins are as well.

Do you have both the WordPress Akismet plugin and the Gravity Forms Akismet Add-On installed?

  1. Akismet Anti-Spam: Spam Protection – WordPress plugin | WordPress.org
  2. https://www.gravityforms.com/add-ons/akismet/

yes (I do because I’m required to have more text than just yes)

Ok something wierd…I closed down my wordpress, opened it back up, logged back in and now it’s there…:man_shrugging:t2:

1 Like

1 Like

Ok, it’s happening on multiple sites now…there seems to be some type of bug. Once you install the plugin and set the settings up, it doesn’t connect right away. Is there any way to force this to happen sooner?

Follow up:

Looks like caching may be holding this plugin back. I went to the server cache and dumped it, now the settings show up. I’m gonna test several sites to see if this is a consistent fix.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.