403 Forbidden After Activate Gravity Form

When I activate the Gravity form, I am getting 403 (Forbidden) in the console (https://i.imgur.com/2PcWTFK.jpeg). And this issue gives a problem to index homepage on google search console. (https://i.imgur.com/YmLmNZs.jpeg).
When I deactivate gravity form all things are working fine.
Please help me to solve this issue.

I can’t replicate the issue. Note that a 403 is a server side error, so the server is blocking a request for some reason. If you have any security plugin enabled, try disabling it. You may want also to check your .htaccess file for any non standard WordPress line added to it.

If the above doesn’t help, I would recommend you to reach your host support for further investigation to see why the server is issuing that 403 error and fix it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.