TLS 1.2 Warning - PayPal Standard Addon [RESOLVED]

We are using the Gravity Forms PayPal Standard Addon. For some reason the TLS 1.2 warning appeared and now won’t go away. The website is hosted on Flywheel and I know TLS 1.2 is supported. I think everything is working fine still, unsure why the error is still appearing. I just want to disable this warning as it may scare the client.

Thanks.
Lukas

PayPal disabled the endpoint we were using for that TLS check. So we removed that from our plugin and pushed out a release yesterday (v3,2 - also available for download here https://www.gravityforms.com/my-account/downloads/ )

© 2008 - 2019. Gravity Forms is a project by Rocketgenius Inc.