Table rows getting added to email notification emails

When I add a table to my notification email then gravity forms is adding extra table rows to the table. Please advise.

Hello. Please check the box to “disable autoformatting” on the notification. That will prevent WordPress from adding <br> tags (blank lines) to your notification. If that does not help, please open a support ticket here https://www.gravityforms.com/open-support-ticket/technical/ and include your form export (instructions). Thank you.