Save form button doesn't work CHROME

I created a new form. I added fields. I click the Save Form button and nothing happens, form is not saved. Just updated to Version 2.6.5 right before the problem happened. Tried no conflict mode on and off. Problem seems to only happen in CHROME Chrome is up to date
Version 104.0.5112.81 (Official Build) (64-bit)

1 Like

I’m having the same issue. Preview also won’t show any form fields added.

Luckily, EDGE worked for me. Hope that can help for now.

For anyone having trouble like this, please do the following:

  1. Ensure any cache is cleared (via plugin, the host, and in your browser.)
  2. Check for theme and plugin conflicts using these steps

If you still have trouble after clearing the cache, and you cannot find a theme or plugin conflict, please open a support ticket:

https://www.gravityforms.com/open-support-ticket/technical/

This happened to me on Chrome as well. I’ll check for client and server side caching also will look into the option to isolate the plugin for conflicts.

404’s on several scripts.
The console reports a ‘ChunkLoadError’ on …/scripts-admin.mim.js. Chunks 514, 289, and 848