No Response When I Click on "New Form"

I’ve had an issue today that I’m not sure is related but both started happening at the same time.

I duplicated/cloned an existing form. I made all the edits to it and clicked “Save Form” when I went to look at the edited form on the site, it didn’t show any of the updates I’d just made. I initially thought maybe I had embedded the other form I’d cloned from by mistake, but I hadn’t.

I did this a few different times and the saves never did actually save the changes I was making. I decided perhaps something got corrupted from the cloning aspect, so I decided to just start from scratch.

Now when I try to start a new form, there’s no response from clicking the “New Form” button within the interface.

I tried deactivating and reactivating the plugin and that didn’t do anything. Tried uninstalling completely and reinstalling. Still nothing.

Have you tried running through a conflict test?

Same thing is happening for me across multiple sites. Running Version 2.7.9

Have performed the conflict tests and still nothing

This is not a widely reported issue, so we don’t have any common advice to give. I recommend opening a support ticket and including your System Report:

Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.