Save and Continue link cleaned from the token [RESOLVED]


the Save and Continue link option works fine on my forms but when I click on the Save an Continue link received via email I’m prompted to the form page. The address was cleaned from the personal token.

Could someone help me?

I’m unable to replicate the issue in a default WordPress installation. That suggests it is something specific to your site.

I would recommend performing a conflict test. Due to the nature of the issue, the conflict test should be performed manually following the steps described here:

Note that for a valid conflict test, the first test must be done with only Gravity Forms enabled. All other plugins should be disabled , and a default WordPress theme without custom code should be used (e.g. Twenty Twenty-One).

If you don’t feel comfortable doing this in the live site, try creating a staging clone or sandbox setup for testing.

Thank you for your reply.
Testing for conflict but, I’ve non solved the issue.

A link like this “https://address/?gf_token=c1ccf185e5f84365a8f0ce6c2c6fc91e” became “https://address/”. I am truly hopenless.

Anyway, thanks Samuel. You’re right when suppose that is a conflict between my website as it is now and the GF plugin. Because I’ve “solved” for now hosting the forms on another WP raw installation without plugin but GF and the Save and Continue option work as expected.