reCAPTCHA v3 add-on causing conflict with Oxygen Builder

I am attempting to use Gravity Forms with Oxygen Builder.

Worked fine until I installed the reCAPTCHA v3 add-on.
Now, I cannot use Gravity Forms at all as it stops the Oxygen Builder from loading and gives an Internal Server Error.

Have tried uninstalling and reinstalling Gravity with no luck. Every time, it causes the server error when I try to edit pages or templates with Oxygen.

Any insight or support would be much appreciated. I know Oxygen and GFs work together as I have them on other sites.

Hi David. What is the actual error and stack trace being logged when you get the Internal Server Error? That will be critical to resolving the conflict. This error will be in the web server error log, or in an email sent from WordPress to the website admin email address. Please let us know what you find. Thank you.

Hello Chris,

I am getting the same issue as well. When trying to use the oxygen builder the error message I am getting is

Fatal error: Unknown: Cannout use output buffering in output buffering display handlers in Unknown on line 0.

When I disable gravity forms then oxygen builder works and when it is enabled it doesnt. The website has several forms that need to be used and the website has to be updated periodically, the business is in its busiest season and I am trying to get this resolved as soon as possible.

I recommend opening a support ticket and including your system status report:

That will be the quickest way to find the source of the problem. Thank you.