reCAPTCHA Settings for Gravity Forms Not Opening [RESOLVED]

I have Gravity Forms 2.6.4, WordPress 6.0.1, PHP 7.4.10 and use Betheme Child.

After opening settings under forms, I cannot click on the reCAPTCHA or REST API without receiving “There has been a critical error on this website. Please check your site admin email inbox for instructions.” I have disabled plugins, tried different browsers and cleared cache. Any other things to try? I finally have time to add the newest reCAPTCHA to my forms, but can’t do it.

Check the web server error log for what caused the critical error. WordPress also sends an email to the admin email address for the website. That email will contain the error message and stack trace. You will need to know what is causing the fatal error to fix it.

If you have already disabled all plugins, the next step is to try a default theme:

And if you are getting the critical error with no plugins other than Gravity Forms with a default theme like Twenty Twenty, then there could be an issue with the PHP configuration on the server.

If you’re not able to figure it out, please contact support:

Thank you.

Thanks for the response.

I do have an email with the below info. I have no idea what it means, other than it does show a stack trace.

An error of type E_ERROR was caused in line 164 of the file /hermes/walnacweb05/walnacweb05af/b1763/moo.nelsayed/wp-content/plugins/gravityforms/includes/locking/locking.php. Error message: Uncaught Error: Call to undefined function ctype_alnum() in /hermes/walnacweb05/walnacweb05af/b1763/moo.nelsayed/wp-content/plugins/gravityforms/includes/locking/locking.php:164

Stack trace:

#0 /hermes/walnacweb05/walnacweb05af/b1763/moo.nelsayed/wp-content/plugins/gravityforms/includes/locking/class-gf-locking.php(48): GFPluginSettingsLocking->get_object_id()

#1 /hermes/walnacweb05/walnacweb05af/b1763/moo.nelsayed/wp-content/plugins/gravityforms/includes/locking/locking.php(144): GFLocking->__construct(‘plugin_settings’, ' ' Array)

#2 /hermes/walnacweb05/walnacweb05af/b1763/moo.nelsayed/wp-content/plugins/gravityforms/includes/locking/locking.php(173): GFPluginSettingsLocking->__construct()

#3 /hermes/walnacweb05/walnacweb05af/b1763/moo.nelsayed/wp-content/plugins/gravityforms/gravityforms.php(476): require_once(‘/hermes/walnacw…’)

#4 /hermes/walnacweb05/walnacweb05af/b1763/moo.nelsayed/wp-includes/class-wp-hook.php(307): GFForms::init(‘’)

#5 /hermes/walnacweb05/waln

Contact your hosting provider and have them enable the PHP ctype functions for your site. PHP: Ctype - Manual

Thank you Karl. Having my host turn on PHP ctype fixed my issue.