HTML artifacts on Edit screen with 2.7.1

Hello. First, be sure you clear any cache locally, and on your site and server. If the issue persists, that is most likely due to a conflict with some other software on your site. You can check for conflicts using these steps:

Thanks Chris. I would hope that GF would be responsible for creating its own clean run environment. Asking the user to do that is a bit cheeky. :wink: By the way, I do not see the artifacts until I use the browser scroll bar, then the artifacts scroll up and down in sync with the scroll bar.

Unfortunately I am unable to post a video of the issue here.

If you host the video somewhere, you should be able to share the link. If you are not able to (restriction on the number of links because of your user level) you can send it to me direct and I’ll post it. Click my username to send a message.

Gravity Forms does create its own clean environment where it can, but we can’t always prevent other plugins from incorrectly outputting their assets on our pages. One thing you can try, before a conflict test, is enabling (or disabling if it is already enabled) the No Conflict setting on the Forms → Settings page. Then test the page again.


I found a conflicting plug-in. Divi-Booster appears to be causing the issue. I cleared my cache on Cloudflare, no help there. On a hunch on disabled Divi-Booster and the issue went away.


1 Like