Display Bug in Back office [RESOLVED]

Hi, In my Gravity forms back office I’have many bug like this (screenshot) : Screenshot by Lightshot
Do you have a solution ? It’s not simple to work with. :slight_smile: Thanks

Try clearing your browser cache, then reload the form editor page.

If that doesn’t help, try updating to the latest Gravity Forms interim build, available from the downloads page, following the steps at How to Manually Update Gravity Forms - Gravity Forms Documentation

Once updated you’ll also need to clear/flush any caching services the site is using (e.g. host cache) as well as your browser cache. And reload the form editor page again.

Thanks, I have the last version, all my cache are clear and the problem is always here. Another solution ?
Maybe is it with de French translate ? (the term is longer)

Try enabling Forms → Settings → No Conflict Mode to see if the issue resolves. If that does resolve the issue, then this would point to some other plugin (or the theme) loading styles and scripts in the Gravity Forms interface that are causing it to not function properly. If that does resolve things, you’ll need to identify which other plugin may be conflicting.

Hi , sorry for the delay… With no conflict Mode active, it’s the same problem…

OK I’ve found ! It’s conflict with Ninja Popup extension. Don’t ask me why…
Thanks for your help.