Gravityforms_activecampaign Security Not Showing in User Role Editor [RESOLVED]

We use Gravity Forms and several GF add-ons. All the add-ons show their capability in the role editor (User Role Editor – WordPress plugin | for checking / unchecking except the active campaign add-on. The setting doesn’t show.

We have a user that needs access to just that GF add-on, but because we can’t access the active campaign security setting, we have to make the user an administrator.

Any idea why the gravityforms_activecampaign setting is missing from the role editor?

User Role Editor often does not pick up capabilities for Gravity Forms add-ons automatically, you can just add gravityforms_activecampaign manually to the user role via the “Add Capability” button in the sidebar when editing a role in User Role Editor to work around that.

Karl, thanks for the reply! I don’t have the Add Capability button, that must be my problem. I’ll look into why we are missing that.

I had to get to it from Users > User Role Editor then I see the button. thanks again!

1 Like