Dreamhost remote vs local email settings? GF doesn't work

OK this has been driving me nuts for a couple of years now. I use dreamhost for a lot of my clients and every single one of them, when I use gravity forms, the website send function does not work. I have had to set up accounts at sendinblue just to get gravity forms to work. now sendinblue is deactivating these accounts. We cannot afford to pay $25 a month just to get the forms to work.

Can anyone tell me how to fix the settings in dreamhost to get gravity forms to work? Got to have something to do with remote versus local email settings. But dreamhost doesn’t seem to have those settings available. GoDaddy does, however, and the forms work perfectly there. (i am NOT recommending godaddy to my clients).

Note: dreamhost has no idea what I’m talking about. :confused:

Gravity Forms just ask WordPress to send the emails, like any other WordPress plugin, and then it’s WordPress the one that communicates with your server to send the email. So if you’re having a sending issue it’s something you need to report to DreamHost support. There’s no way from Gravity Forms side of things to alter the way your server is managing the email sending.

The following documentation explains this in more detail: Troubleshooting Notifications - Gravity Forms Documentation

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.