404 error when trying to update a form [RESOLVED]

All of a sudden since updating gravity forms when I hit update to save an edit to a form WP takes me to a 404 page and the form is not updated.

All old forms seem to be doing this… I tried resetting permalinks, disabled some plugins etc. nothing seems to fix it… htaccess file looks how it should really unclear what is going on… the weirdest part is the URL that leads to 404 is the literal exact same URL the form lives at so if I press back its the same URL and no 404

I tried to create an entirely new form and same thing… takes me to a 404

You’ve opened a ticket for this issue as well, so I’ll leave it open for community input, but we’ll leave the support response to Gravity Forms.

We’ve also been experiencing the same issue, opened a ticket but are eagerly awaiting a solution.

for everyone with this issue it turned out to be false positives the server was generating as result of mod security settings. we disabled modsecurity and they save again. So just a heads up to try and let your host know

1 Like
© 2008 - 2021. Gravity Forms is a project by Rocketgenius Inc.