Select Entry Table Columns blank

When we click the gear icon to edit the columns to view on the Entries screen, we get a blank popup. From the inspector I can see that it is an iframe - if I load that URL seperately I also do not see anything.

The trailing ampersand is curious, though it shouldn’t matter.

We’ve recently upgrade from Gravity Forms on our dev server and this is preventing us from going live. We are on the latest gravity forms version. I’ve tried using the default wordpress theme and I’ve systematically turned off plugins that have bits related to the admin portion, or javascript. I’ve tried compatability mode.

Has anyone else experienced this? Is this a bug from upgrading from an older Gravity Forms version? Could this be networking/firewall related?

in the inspector if I change the url of the iframe to:

then it works (I removed the ‘/wp-admin’ and replaced it with ‘admin.php’ - kept the query part of the url)


works as well.

Is that a gravity forms bug?

EDIT: Also on our production server which is horribly out of date, the cog button uses the URL:

and this also works on the dev server. It’s only after updating the plugin that the URL of this iframe changes.

Hi Robbie. I recommend submitting a support ticket with your system report included:

Open a ticket:

Include system status report:

Thank you.