Rich Text Editor for Text Field Greyed Out?

Hi. I am in the advance tab for text-area box on my form, and the Rich Text Editor check box is greyed out. Not sure why? Any ideas? On other forms I have, the check box is checkable.

Thanks,
Nick

That means you have already collected data in the field when it was not configured with the Rich Text Editor. You can’t change that after using the field to collect data.

If you don’t care about the data you collected, you can delete the field, and add a new field in its place, with the Rich Text Editor enabled.

If you need to save the data, DO NOT delete the field. What you can do is make the field ‘not required’ and then ‘admin only’ visibility. No one will submit any more data to you in that field, but you retain all the data in your entry dashboard. Now, add a new text field and configure it with the Rich Text Editor. Place it in the form in the same location where the other field was (right before or right after.) All new data will be submitted in that field. You’ll have two fields in the admin, but at least you won’t lose any data.

If you have any questions, please let us know.

1 Like

Thank you. yep… that makes sense.

1 Like
© 2008 - 2021. Gravity Forms is a project by Rocketgenius Inc.