Remove Add/Delete Row Icon [RESOLVED]

I’m using the List Field but do not want the user to be able to add (or remove) another row. I have “Maximum Rows” set at “0” but the “add” icon still appears.

Try setting that 0 to 1. I know the tooltip says “Maximum number of rows a user is allowed to add” or something like that. But in your form, with it set to 0, I was able to add lots of rows:

If you set it to 1, you should only see one row with no ability to add another. Here’s a screenshot of a list field on my site configured with 1 for that setting:

Let me know if that works for you.

Yes indeed - that did the trick! Thank you!

1 Like