Recaptcha "I'm not a robot" text not change to French

We are trying to change the recaptcha copy to French, But it is not working. Please help.


Hi @Core_Online_Marketin
Sorry for the trouble. You could use the WPML or Say What plugin to translate the string (I’m not a robot). Both plugins have a great way to translate any string easily.

Give it a try, then let me know how that goes! :smile:

Hello @Core_Online_Marketin - the language setting in the form should be sufficient on the Gravity Forms side of things.

If you are viewing the French version of the page and the browser language is also French, the CAPTCHA text should be in French (if you configured the language in the field settings as you showed in your screenshot). If you’re having trouble with that I recommend opening a support ticket: Log In ‹ Gravity Forms — WordPress