One Field became invisible even in backend

I added “gf_invisible” css to one of field.
Now I can not see it even in backend in edit page.

How can I undo it.

Hello. Adding the custom CSS class of gf_invisible should not hide the field in the form editor. However, WordPress did recently add a class of hidden to core, and that has been affecting a lot of forms where people used the custom CSS class name of hidden.

You can make all your form fields visible in the editor by adding the following via the browser developer console > Style tab:

.gfield {
    display: block !important;

That will make all fields visible in the editor, and you will have access to click into the field settings, remove the ‘hidden’ CSS class (or whatever the problematic class is), and then save the form.

I added this code to a temp inline style sheet in my Firefox style editor, but nothing happened.

I recommend contacting support for assistance with this:

Please include an export of your form when you submit the ticket. Thank you.

I tried this style code on another form and realized that it works IF the css of the field is “hidden” and not works if it is “gf_invisible”.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.