Notifications via SendGrid still being sent via webhost

Hi GF community, I’m using Gravity Forms with the SendGrid add-on to improve the deliverability of notifications. I’ve switched the form over to send via SendGrid rather than WordPress and the add-on has the SendGrid API entered. I also have Sender Authentication set up to show ISPs that SendGrid has our permission to send emails on our behalf. This permission is given by the act of pointing very specific DNS entries from your domain registrar to SendGrid. Whilst I receive the notifications I’m BCC’d on they still show as having come via the web host (SiteGround) rather than SendGrid. Any ideas as to how I can fix this?

I recommend opening a support ticket for this issue, and including an export of your form and a system status report with logging enabled.

Form export:
https://docs.gravityforms.com/exporting-a-form-from-gravity-forms/

Enable logging:

System status report:

Open a support ticket:
https://www.gravityforms.com/open-support-ticket/technical/

I’ll leave this open in case someone from the community can help here. Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.