Merge tag picker greyed out

I’m trying to pick the merge tag to populate the fields in Notifications (like I’ve done a thousand times before) but the merge tag picker button is greyed out. Running version 2.6.7.

Hello. This is most likely a conflict on the site. First try enabling (or disabling if it’s already enabled) No Conflict mode on the Forms → Settings page. If that does not help, please use these steps to check for conflicts:

Thank you.

I was having the same issue and this fixed it. Thank you.

1 Like

I had the same issues with the icon greyed out. Not very handy. I don’t know how it happend, but with this solution it works again! Thanks.

I tried this solution (Both on and off) - cleared cache, nothing seems to help - using BuddyBoss Theme - has anyone else found any other solution?

Hi Brook. If the “No Conflict” mode setting does not help, the next step is to perform a conflict test. You can use these steps:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.