Gravity Forms and WP 5.0

What is the official stance on Gravity Forms and Wordpress 5.0? Is it recommended to wait to upgrade? Is the latest GV (2.4.x) compatible with 5.0 out of the box? Should we install classic editor along side it for now and wait on Gutenberg?

Gravity Forms has been tested with WordPress 5.0. You can read our thoughts here regarding Gutenberg:

More information:

Do you have WP_DEBUG enabled on your site?