Zapier: New Forms not Available for Zaps

We are unable to choose (or even view) newly created Gravity Forms forms as options when creating Zaps. When setting up the Trigger for the Zap, only “old” forms are shown. And forms that were long ago deleted.

Have tried using a new Rest API, creating a new Gravity Forms connection, disabling and then reenabling the Rest API functionality, reconnecting the connections in Zapier by entering the API keys again, clearing our browser caches to make sure that was not causing the issue… Nada.

WordPress (5.8.1), PHP (7.4.20), Gravity Forms (2.5.10), and the Gravity Forms Zapier Add-On (4.1) are all up-to-date.

Any ideas from people that have solved this problem?

The Common Problems page on the Zapier site (Gravity Forms | Common Problems with Gravity Forms | Help & Support | Zapier) doesn’t appear to have a resolution for our particular problem, as the headings (listed below) do not encompass incongruous Gravity Forms forms in Zapier.

Common Problems with Gravity Forms

"I’m not seeing my feeds in Gravity Forms”

  • Old forms still work and feeds are shown.

"Some fields are empty but I know they are filled out!”

  • Not applicable to us; the old forms continue to send all data.

"Errors in Testing/Blank Test data"

  • Not applicable to us; testing old forms works without issue.

"The incorrect email is coming through"

  • Not applicable to us.

"My New Form Submission does not include a URL for my uploaded image"

  • Not applicable to us; we do not ask for attachments/files.

"I encounter errors in subsequent steps when trying to use the File field/URL from a Gravity Forms trigger"

  • Not applicable to us; we do not ask for attachments/files/URLs.

Hi Annie. Have you already contacted support? That is probably the quickest way to get a resolution on this. We sometimes have to log in to the site, which we can’t do from a topic in the forums.

Thank you.

A ticket has been opened with Gravity Forms, but auto response states “we are experiencing unusually heavy ticket volume right now, and this may increase the time required to respond to your query.”

We’ll keep messing around to see if we can get it working until the ticket is reviewed/we get a response.

Received no response from GravityForms helpdesk and Zapier helpdesk stopped responding to emails. It appears to be working now, though. Newer forms are now selectable. Couldn’t tell you why.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.