Range not working

I have enetered a range into a number field 0 to 2500 as min and max but this is not working. Has anyone experienced this and is there a fix? I can still enter numbers above 2500.

Is HTML5 enabled on the Forms > Settings page? If not, the range will only be validated during submission.

Hi Richard, I cannot see where that is in settings?

Actually just found it and it is on but still does not work

Do you have a link to a page containing the form in question?

Hiya
It’s the Get an instant quote in seconds on this page

It looks like the field number format is set to currency, try changing it to the 9,999.99 format.

Hi, I have done that and save it down but it is the same.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

© 2008 - 2021. Gravity Forms is a project by Rocketgenius Inc.