Downgrade Zapier Add On version?

The newest couple Zapier Add On versions don’t let you use legacy zaps. I must use my legacy zaps in order for partial entries to work since it’s currently broken on the newest version.

How can I downgrade so I’m able to start collecting partial entries again?

Hi Zach. We do not support downgrading the Zapier Add-On. Please contact support for your issue: Support | Gravity Forms

Thank you.